cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MikeyB03
Level: Powered On

Struggling with Empty syntax using new expression builder

Hi all,

 

I'm a bit of a beginner trying to replicate the flow @JamieMcAllister kindly demonstrated in this video https://www.youtube.com/watch?v=qxuTVjQbECo 

 

I can't seem to figure out how the syntax should be input using the new expression editor. There isn't an advanced mode available yet so I can't add the expression @Empty(body('Get_items')!['value']) . I'm sure I must be missing something obvious but can't work out what it is.

 

Any help would be much appreciated!

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Super User
Super User

Re: Struggling with Empty syntax using new expression builder

Please check here or here for a solution.

"Enter your expression on the left side of the row. Then, select Equals to and enter true."

 

So what used to be:

 

Has now become:

If you found as helpful please mark as thumbs up.

If this is the solution, please mark as the solution.

Any other questions, just ask.

Thanks, Alan


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


View solution in original post

4 REPLIES 4
Super User
Super User

Re: Struggling with Empty syntax using new expression builder

Please check here or here for a solution.

"Enter your expression on the left side of the row. Then, select Equals to and enter true."

 

So what used to be:

 

Has now become:

If you found as helpful please mark as thumbs up.

If this is the solution, please mark as the solution.

Any other questions, just ask.

Thanks, Alan


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


View solution in original post

MikeyB03
Level: Powered On

Re: Struggling with Empty syntax using new expression builder

Thanks so much Alan! 

 

Not sure how I missed your post in the first place but thanks for sharing it yesterday!

Super User
Super User

Re: Struggling with Empty syntax using new expression builder

No problem at all @MikeyB03, you are most welcome!

 

Definitely have a read at the official comms I linked you from the 6th of February and also ...

 

Have a look @faustocapellanj's post here. His post takes what i have highlighted a little further and it's useful to get your head round I'd say. Thanks to Fausto for his detailed post!

 

If you found this helpful please mark as thumbs up. 

Thanks, Alan


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


MikeyB03
Level: Powered On

Re: Struggling with Empty syntax using new expression builder

Thanks again! Will check out those posts for sure

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors
Users Online
Currently online: 188 members 5,682 guests
Please welcome our newest community members: