cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Regular Visitor

identical HTTP request in two different flows giving different result

Hi, I have a very long flow and a small part is creating a SharePoint list via HTTP request using template 1100 (Issue list) in next step a few columns are added successfully and after that the columns are added to the standard view (All%20Issues). This step Errors on 'The indicated view is not valid'.

I extracted the steps in a test flow (identical actions and syntax) and that Flow works as it should.

One important difference I can identify is that the list created (in the first mentioned step) shows up with an 'Issue'/'Task' List Icon in the correct working test flow. While in the flow with error it shows up with a standard list icon. Changing All%20Issues to All%Items in the Uri did not help.

What is the cause and solution of this problem?

Thank you!

 

Screenshot 2021-01-22 at 16.53.23.png

Screenshot 2021-01-22 at 17.23.24.png

0 REPLIES 0

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (12,683)