cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

All topics fail with bot content invalid error code 2001

Hello,

 

Sorry for the general chat and spam here.  Our primary bot has been failing for at least today with "the bot content is invalid" and then an error code of 2001 inside the PowerVA environment.  This is across all topics for one particular bot, regardless of when the topic had last been modified; last week this worked fine but now no topics work.  As far as I know no one has modified the settings of the bot and there are no errors in the topic when I come to it.

So some general questions, aside from the obvious question to resolve the immediate issue:

-Is there a list of error codes somewhere with a definition and potential resolutions?

-How do I go about troubleshooting these cases?  This error is pretty obtuse to me, I don't know where to begin as this is across all of our topics.

-How do I get support for this?  All I can find is the forum in this regard.

Thanks.  Again, sorry for the general spam here.boterror.PNG

1 ACCEPTED SOLUTION

Accepted Solutions

Following up here, the support team was able to resolve this.  Thanks again.

View solution in original post

5 REPLIES 5
Super User
Super User

Hi @PaulCullivan ,

 

Thanks for your message!

 

Answering your questions:

- Today, we don’t have a page with all issue codes, but it’s a good idea. (If I find something like that, I send here)

 

- You can troubleshoot your Microsoft account, sign out to the account using the browser, close all browsers, open it again and sign again to the account.

 

- If the issue persists or if you want, you can get the Bot ID and open a ticket to the PVA team: https://powervirtualagents.microsoft.com/en-us/support/


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

Thanks renatoromano, raised a customer support incident.  This is affecting all of our topics and it wasn't an issue on Wednesday.  Appreciate the fast assist.

Super User
Super User

Cool!

It’s a uncommon issue, I hope that you have a fix as soon as possible.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

Following up here, the support team was able to resolve this.  Thanks again.

View solution in original post

And can you share the solution with the community?

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Virtual Agents Community Super Users!

Congratulations to our Season 1 2021 Super User Crew!

PVA Commnity Blog

NEW Power Virtual Agents Community Blog

View articles posted by fellow community members on the Power Virtual Agents Community Blog!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Users online (66,933)