cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
davespat73
Frequent Visitor

Power Apps Portal Editor Crashing

I created a new portal, and made a small number of changes.  However, I frequently get the following error when I try and start up the power apps Portal Editor:

 

Screenshot 2021-08-11 102158.jpg

 

Can someone please advise?

Thanks in advance,

 

10 REPLIES 10
davespat73
Frequent Visitor

Just to add to this, when I go to the Power Apps Portal, I can no longer see the portal app.

 

Screenshot 2021-08-11 103109.jpg

ragavanrajan
Super User
Super User

Hi @davespat73 , 

 

 1. If you are using chrome or chromium-based browser make sure you turn off adblocker or any third-party extensions 

2. Also it looks like the portal needs to upgrade 

3. Log in to https://make.powerapps.com/

4. Choose your environment 

5. Click Apps> Select your portal > Three dots > Settings > Administration 

6. At the bottom click the checkbox " Enable portal for early upgrade"  or if you see anything asking for an upgrade, please upgrade it to the latest version 

 

if the above steps are not applicable then in portal studio press ctrl + F5 together it will do the hardfresh. 

 

One final step will be: 

 

Please follow the below article to clear your cache. Please click here 

 

Hope it helps. 
------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

 

 

Hi @davespat73 ,

 

Please press Ctrl + F5 together on the screen. Also, clear the cache. The link provided in the previous reply that will help for sure 

 

Hope it helps. 
------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

davespat73
Frequent Visitor

Hi, tried this and still no luck.  Also tried incognito mode, and this also happens to my colleague.

 

Hi @davespat73 

Please confirm are you using VPN or company proxy?  If so please try in your private laptop. Normally it is due to proxy or any other VPN 

 

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

 

 

Hi, I have everything set to clear when the browser closes down.  I also just did that manually.

The problem with your suggestion is that I can no longer see the Portal App in the page.  

The portal is still live, and I can browse to it.

 

Regards,

No VPN, or proxy involved.

Hi @davespat73 

 

I think you no need to clear when you close your browser  just server-side cache clear is fine. You need those cookies. 

 

But if the problem persists please raise a ticket with Microsoft. We have tried our best to solve this.  Sorry couldn't help further 

 


------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Hi @davespat73 

Looks like it is a recent bug for newly created portals. Please see the following thread 

https://powerusers.microsoft.com/t5/Power-Apps-Portals/Missing-Portals/m-p/1224997#M8401 

 

Hope it helps. 
------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (1,913)