cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Button in gallery does not work

When improved app rendering is turned off, a button added to a gallery does not seem to work for the first gallery item . Any other gallery item works fine.

I tested this by using the normal sample gallery and adding a button with a formula like UpdateContext({Count:Count+1}). Clicking the button in the first gallery item does not increase the count. This happens in both the web and android player.

An app published under an older version did not have this problem.

2 REPLIES 2
Highlighted
Kudo Kingpin
Kudo Kingpin

Re: Button in gallery does not work

I just googled this exact same problem having has this exact issue today - coincidence? I've rolled back my app to the version before I changed (something unrelated) and the problem has gone away, but obviously I've lost my changes and I'm apprehensive about making more changes now.

 

Happened on the very very afternoon as a major event too, so our full 1700 userbase was affected!!

Highlighted
Microsoft
Microsoft

Re: Button in gallery does not work

Please note that a fix for this issue has been expedited and the updated version should be publicly available at the end of next week (the week of 29th).

Please also note that this issue does not happen in the "improved rendering" mode.

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (11,798)