cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
VinnyClegg
Advocate I
Advocate I

Gallery and form issues

I have run into a strange issue... and im not entirely sure why it is happening.

 

I currently have an app that is published, and works without any issues whatsoever.

 

However if i go into edit mode on the web or desktop app, the gallerys and forms seem to stop functioning correctly.

 

Even if after opening the app in edit mode, I save the app as a different name and republish it without making any changes, it still stops working. 

 

Some of the data seems to load, without even clicking on anything... but I am unable to select anything else in the Gallery to load other data.

 

In case it matters: The data is sourced from an on-premesis SQL server using a data gateway, which is working for all of our power BI reports and apps that are already published. I have also had no issues with creating any new ones. 

 

If any more information is needed to help source the cause of the issue, please let me know. 

 

 IMG 1.pngIMG 2.pngIMG 3.png

 

1 REPLY 1
VinnyClegg
Advocate I
Advocate I

no one able to help?

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,027)