cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tonesword
New Member

Create a connection for Approvals - Fails

Hi - I have a simple flow triggered on a selected item that updates the status column and then requests approval

 

tonesword_0-1598347543340.png

 

So far all fine - but when I try to add a "Start and Wait for an Approval" step - it fails with a connection error:

 

tonesword_1-1598347629075.png

 

There's no other info - just this. 

Can anyone help? This should be straight-forward

 

Thanks

Jonj

 

 

 

3 REPLIES 3
CFernandes
Super User
Super User

Hi @tonesword 

 

The first thing, I would suggest logging off and close the current browser window, clear cache and start a fresh session to check if you continue to face the same issue.

 

This could be a connection caching issue. Can you go to Data -> Connections and check if you have any Approval connections.  If you have approval connections, just delete the old connection and try creating a connection again. 

tonesword
New Member

Hi - I managed to resolve this by re-creating the WF using Automated - From Blank, instead of Instant - from Blank

 

Then I was able to add approval steps

 

I don't know why though

 

Cheers

Jonj

frederikbisback
Kudo Commander
Kudo Commander

Hello All,

 

You can try to remove the Approvals connection out of the connections and reconnected the approval action.

This helped me in most of the cases.

frederikbisback_0-1600264792719.png

 

 

 

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Users online (1,416)