cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Teresa24486
Super User
Super User

Get Data from SharePoint -invalid credentials

Hi,

While using the Get Data feature from Solutions, I am unable to authenticate to the SharePoint connector or even excel connector. It only works with Get Data from Excel. Is this a bug? 

Teresa24486_0-1613388101117.png

 

9 REPLIES 9
anupam8555
Responsive Resident
Responsive Resident

Hi @Teresa24486 ,

 

What error are you receiving while importing data from excel or SharePoint ? Please post screenshot or error details. 

 

Thanks

Anupam 

Hi @anupam8555 ,

I am getting this error for any data source I use:

Teresa24486_0-1613739119525.png

 

Hi ,

Can I follow up on the request?

 

EricRegnier
Super User
Super User

Hi @Teresa24486,

Instead of pasting the URL of the SharePoint list, paste only the base URL like "org.sharepoint.com". Then on the following page you would be able to select the desired list.

Let me know how that goes!

anupam8555
Responsive Resident
Responsive Resident

Hi @Teresa24486 ,

 

You should be able to connect with sharepoint . Please try "orgname.sharepoint.com" .  

 

anupam8555_0-1614011916140.png

 

Let me know if it works. 

 

Thanks

Anupam

(please mark as resolved if it helps you really)

hi @EricRegnier ,

I was allowed to Transform data and then bypassed few other screens; in the end I encounter this error:

Teresa24486_0-1614012647467.png

 

EricRegnier
Super User
Super User

It's hard to tell exactly what the cause of the error is. Would it be possible to try with a simple Dataflow with little/no transformation to isolate the issue? Where you able to save the Dataflow and did it fail during a run? If so, go to Dataflows section in make.powerapps.com and click the little warning icon to see the error message.
2020-06-13_8-19-14.png

 

romankorchak1
Helper I
Helper I

I am getting same error when trying to get data from SP list into dataverse 

InvalidCredentials.PNG

Any ideas what could be the problem and how to sort it?

Credentials are correct!

Thanks

It's hard to tell exactly what the cause of the error is. Would it be possible to try with a simple Dataflow with little/no transformation to isolate the issue with a brand new connection. I would also check with your IT dpearment to ensure no firewall/proxy in place to block these connections. Another thing to check is your rights/roles. Are you a SP admin?

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (2,085)