cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Fields disappear from entity editor

After adding some fields through the entity editors fields list (model-driven app) all old fields disappeared from that list. They are still visible through the Dataverse table view and can be used in forms and views. But they are no longer visible in the entity editors field list.

Might this be some kind of bug or is there a way to return those fields to the entity editors list?

The only thing I can think of is that the application was packaged as an unmanaged solution and imported to this environment. Those disappearing fields are part of that solution but those fields that are currently shown have been added later. I'm not sure if that has anything to do with my problem, but I decided to add that detail just in case.

2 REPLIES 2
Community Support
Community Support

Hi @tomi_puheet :

Please set this option to "All" and check if these fields appear again.

1.JPG

Best Regards,

Bof

New Member

No. Fields are shown as they should on the table view as in your screenshot. However, they are not visible on the entity view. I attached screenshots from entity view and table view (same table) for reference. 

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (72,214)