cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MichaelQ
Frequent Visitor

Sorry there's been a disconnect

Good day,

 

As of today all users within my organization are receiving this error when trying to open any Power App. It is the same regardless of the browser used.  Any ideas a s to why this may be happening? Thanks

 

MichaelQ_0-1598858791213.png

 

37 REPLIES 37

Still down for me, but gives me hope that it will be resolved for everybody soon.

Joshua Jones
Applications Analyst I
Information Systems Management
Office: (803) 508-7261 · Help Desk: (803) 508-7257
http://www.ATC.edu

I'm getting the same error response.  Any updates on the service ticket? 

Humanity
Helper V
Helper V

Weeee.... Monday!!!

 

 

 

steersebastian
Helper II
Helper II

Still down for me... 😶

Same. I won't bother opening a ticket as several of you have, but perhaps pile on to this thread in Twitter and see if they will take notice, or @ them yourself.

J0hn
Helper III
Helper III

Down as well☹️

dleplaimpact
Regular Visitor

We are getting the same issue as well.

amhiggins
New Member

D

Matt-Majedi
Frequent Visitor

Same with us! 

 

why there is no notice on the support page!

tcole
Frequent Visitor

Me too getting this error: Error: Request failed with status code 500 at e.exports

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (1,626)